Jump to content

Archived

This topic is now archived and is closed to further replies.

reevesloh

Need help from expert pls....

Recommended Posts

This problem occur starting from last week,my pc sometimes will hang,lagg and freeze whenever i sufting the internet (mozila 21) and it not like it happen everytimes but almost everydays after using for quite a time.....Plus everytime it happen i nid to hard restart my PC....I already scan with ESS5 and malwarebyte but no virus was found so when i open with google chrome and so far it ok....It is related from broswer problem??
 

 

Share this post


Link to post
Share on other sites

Hey reevesloh

Try to throw in some more information like: what OS are you using? 64 or 32 bit. What version of Eset Smart Security 5x du you have? Have you installed new software recently? What have you tried? Do you have other real time protection running? Have you tried to restore to a point before your issue began? I know it is a lot of question, but it might help others to see a solution.

 

Regards, Janus

Share this post


Link to post
Share on other sites

Hey reevesloh

Try to throw in some more information like: what OS are you using? 64 or 32 bit. What version of Eset Smart Security 5x du you have? Have you installed new software recently? What have you tried? Do you have other real time protection running? Have you tried to restore to a point before your issue began? I know it is a lot of question, but it might help others to see a solution.

 

Regards, Janus

Window 7 Ultimate 64bit and NOD32 6.0.316...I recently just update my window file named Net.Framework 4.5 and it starting to happen(i think) then i uninstall back also same.So i perform system restore into earlier of may,the problem still happen.So i uninstalled firefox and install back also same....So right now i use google chrome today...so far so good

Share this post


Link to post
Share on other sites

Hey!

 

If I understand you correctly, then you have no problems currently, with the system hanging when using Chrome instead of firefox version 21. Just out of curiosity, did you only experiencing system slowdown/hang when you had a browser open. ( firefox).

What happens when you use Internet explorer? do you see the same symptoms?

 

 

Regards, Janus

 

Share this post


Link to post
Share on other sites

Hi reevesloh,

 

Post all modules you have (tray icon->about copy paste everything)?

Have you tried to disable web access protection?

Have you tried to disable protocol filtering also?

 

regards,

harry

Share this post


Link to post
Share on other sites

I didn't use IE xP But so far i using google chrome it ok

Virus signature database: 8418 (20130606)
Update module: 1042 (20130123)
Antivirus and antispyware scanner module: 1393 (20130516)
Advanced heuristics module: 1139 (20130208)
Archive support module: 1169 (20130521)
Cleaner module: 1072 (20130524)
Anti-Stealth support module: 1043 (20130322)
ESET SysInspector module: 1233 (20130320)
Real-time file system protection module: 1006 (20110921)
Translation support module: 1100 (20121205)
HIPS support module: 1071 (20130301)
Internet protection module: 1051 (20121203)
Database module: 1033 (20130319)

Share this post


Link to post
Share on other sites

Hello reevesloh

It is nice to hear, that your problems seems to be resolved with the Chrome browser. If you want to try to find out, or narrow down, if it was Firefox or a plugin in the browser, that was the culprit to your problem, then have mozilla support created a article to help their users to narrow down a issue. Link: Firefox

 

Regards, Janus

 

Share this post


Link to post
Share on other sites

Should be settle then hopefully xD Also just now i check my system recovery why last month my saved recovery data missing??Right now i go system restore and no restore point is create???How is that happen?

Share this post


Link to post
Share on other sites

Hey Again reevesloh

An explanation to the missing restore points could be one of those stated in this article: System Restore "restore points" are missing or deleted (Just a side note, try to find a good image software, it is probably the best investment you  can do. There is great power in the ability to recreate your system no matter what happens.)

 

Regards, Janus :-))

 

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...