Jump to content

Login failed: Invalid username or password with latest version 8.1


Recommended Posts

Hi

Since update to ESET Protect 8.1 on several customers consoles, I have the issue that I can only log in once and then if the login times out I cannot relogin I get

Login failed: Invalid username or password

If I open the page inprivate then it works, but subsequents logons fails as well I need to close browser and reopen.

Computer has been reinstalled yesterday. Happens with Edge and Chrome.

Link to comment
Share on other sites

  • Administrators

I assume that unchecking and re-checking "Log in to domain" helps. This is a known issue which will be addressed in the upcoming service release of ESET PROTECT.

Link to comment
Share on other sites

13 hours ago, Marcos said:

I assume that unchecking and re-checking "Log in to domain" helps. This is a known issue which will be addressed in the upcoming service release of ESET PROTECT.

When is this next service release due out?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...