Jump to content

ESET Secure Authentication setup documentation for Exchange DAG?


Recommended Posts

We installed Eset secure authentication on both of our Exchange (DAG) servers.

This works fine until I need to bring one of the two servers down or CU updates are applied.

If I bring one server down even after making the remaining server the active database holder, the OWA and ECP web sites are no longer served until both are brought back up.

Likewise most CU updates completely eliminate the ability to use OWA and ECP. Typically if I just remove ESET SA from both servers after a CU update, OWA and ECP work again and I can re-install ESET SA and it will work again (excepting the single server issue above).

However some windows updates, break OWA and ECP again to the point that removing ESET SA does not work... the only fix being to apply a full CU install.

Is there a way to fix this or a guide on setting up ESET SA on an Exchange Dag?

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...