Jump to content

MDM Connection Problem After Upgrading Server


Recommended Posts

Hi.

Here is a problem:

I have an ESET PROTECT server on physical hardware running Windows Server 2012 R2. The time had came to upgrade the server. I've made an P2V conversion of the server and put it on Hyper-V. Then I've made an inpalce upgrade of the Windows Server 2012 R2 to Windows Server 2019. After that I've shut down the old physical server, and brought online the new VM. after dealing with some minor problems, such as Apache Tomcat service had to be re-registered, the ESET PROTECT server appears to function normally, the endpoint communicating with the server and so on. The only issue is mobile devices. Although I can push a wakeup requests to the devices, can lock/unlock them, request for configurations, location etc., and it's all works fine. But the "Last Connected" timestamp stuck on the date before the server replacement and not changing. If I'm shutting down the new server and starting up the old one - the devices communicating with him instantly.

Obviously I've checked the communication part (IP address, external and internal remains the same, of course), Firewall rules etc. Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...