Jump to content

Policies specified in all-in-one installer not applied to endpoint security product


Go to solution Solved by MichalJ,

Recommended Posts

Greetings, I'm running a test for ESET PROTECT (VA) with 3 x Windows end nodes in an offline environment. I have created an All-in-One installer including two custom policies specified (one for endpoint one for agent). I can still see the names of these policies shown at the beginning of the installation process, however, I noticed from the web console that neither of the policies were applied to the security product initially, then after the auto initial scan starts running, the builtin 'HTTP Proxy usage' policies for both ESET Endpoint for Windows and ESET Management Agent were applied on the security product on the node

Does anyone know how to fix this?

Thanks!

Link to comment
Share on other sites

  • ESET Staff

Hello, if you were looking for them in "applied policies" tab, you won´t find them there. What installer does, is it configures the endpoint according to those policies upon install, but not applies the policy. Policy can be applied only by the means of assigning it to a specific group / client. 

Link to comment
Share on other sites

Thanks Michael for that. Hmm in that case can I stop the Http Proxy Usage policy from being applied automatically on the computer? Cos it seems that the config in my policy is overwritten by that in the Http Proxy Usage policy

Thanks!

Link to comment
Share on other sites

  • ESET Staff
  • Solution

You can do it by simply removing the policy, or unassigning it. I assume, that what you did, is you enable the HTTP Proxy during the setup of the appliance. As a result, the policy was automatically created and assigned. You can remove the assignment. Just click on the policy, click "change assignments" and then select a target and click unassign. 

Link to comment
Share on other sites

Thanks Michael this is very helpful! I'm getting to know the product better and better day by day 😊

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...