Jump to content

Eset Protect 8.1 - suppported agents


Recommended Posts

Will Eset Protect  8.1 support also Agents installed on Windows XP. We have about 400pcs in company with installed este. We want upgrade from ESMC to Protect.

But unfortunatelly is not possible upgrade about 20pc with WIN XP to WIN10. We have installed here latest working security product 6.5.2132.6

Will be supported this product in Eset Protect ? For us is OK if will be updated virus DB at least.

Many thanks

Link to comment
Share on other sites

  • Administrators

As per https://help.eset.com/protect_install/81/en-US/?windows.html:

Older MS Windows systems:

ESET PROTECT does not support the management of computers running Windows 7 (with no SP), Widows Vista, and Windows XP.

Limited support for Endpoint 6.5 will end in Feb 2022 when the product will reach EOL.

Link to comment
Share on other sites

  • ESET Staff

@Martin Sabo - technically, it will support them by the means of having older (still compatible version) of ESET Management Agent installed on the affected systems. They will still communicate, but won´t be upgradable to the latest 8.x agent version. But statuses, and control will be possible, at least until any breaking change in communication protocols. 

Link to comment
Share on other sites

The latest working versions for Windows XP SP3 are:

ESET Management Agent 8.0.1238.0    
ESET Endpoint Security 7.0.2100.4
 

Link to comment
Share on other sites

  • Administrators
7 minutes ago, labynko said:

The latest working versions for Windows XP SP3 are:

ESET Endpoint Security 7.0.2100.4

This is not true:

https://help.eset.com/ees/7/en-US/?sysreq.html

Windows XP and Windows Vista is no longer supported for version 7.

The latest version for Windows XP is Endpoint 6.5.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...