Jump to content

Protect upgrade to 8.1

Recommended Posts

Hello All,

Windows server 2016

upgrade from 8.0 to 8.1 ESET Protect

This is more of an alert with a fix. 
I did the upgrade to ESET Protect yesterday and have spent a bit of time trying to figure out why I was getting a 404 error trying to access the webconsole after the upgrade. I tried running a repair install and that did not work either. After digging around I found this C:\Program Files\Apache Software Foundation\apache-tomcat-9.0.35\webapps\era.new
I changed the name of the folder from 'era.new' to 'era' and it all worked. 

I did a lot of digging on the internet and did not find anything there either so I am hoping this will help other Admins. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...