Jump to content

ESET Protect webconsole error message after login


Atec
 Share

Recommended Posts

Hello,

We have a problem with our client. We have set up a new Windows Server 2019 and we wanted to install ESET Protect. The installation was done without any problems. When logging in to the web console, an error message appears:

*version : 8.1.221.0*
*locale : de_DE*
*user.agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Firefox/78.0 (gecko1_8)*
*document : https://10.150.0.133/era/webconsole/D34D2A7744DE8567E1F5733FB3EE2C9F.cache.html*
*url: https://10.150.0.133/era/webconsole/*
        
*error: *
An uncaught exception has occurred! (" Error:  ")
@ "o@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:128:266893 @
@ fromError@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:179:105102 @
@ zt/<@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:179:95019 @
@ s@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:147:288748 @
@ c/o._invoke</<@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:147:288502 @
@ A/</<@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:147:289107 @
@ h@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:130:15513 @
@ l@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:130:16018 @
@ x/<@https://10.150.0.133/era/webconsole/static/js/main.628ed004.cache.js:130:10196 @
@ " @ 

 

I don't know how to fix it anymore.
We have tried the following to fix the error:
ESET Protect complete reinstallation
Try different browsers
Use different JAVA (OpenJDK, Coretto)
Different ports

And we always get the same error.
What else can it be?
Do you have any other suggestions for a solution?

Thank you!

BR,
Vic

Link to comment
Share on other sites

  • ESET Staff

Could you please provide more details of your environment? For example version of Java? We do support only LTS versions, so I would start by checking whether it would work with different Java version (OpenJDK11?). Also have you tested with different browser just to be sure it is not browser-related?

Link to comment
Share on other sites

  • ESET Staff

Could you please double-check that Java actually used by Apache Tomcat is of supported version? We have seen similar issues with OpenJDK 16 (non-LTS) which is not supported as it introduced breaking changes. Alternative might be to explicitly configure Apache Tomcat (via it's configuration utility) to use Amazon Correto 8 Java.

Link to comment
Share on other sites

Hello,

I have now seen the message in the KB7088 that version 16 is not supported. 
I have changed Java and now the web console works again. 
Thanks for the support!

BR,

Vic

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...