Jump to content

Login failed after update to ESET PROTECT 8.1.13.0


Recommended Posts

Hello,

 

After update the VA (based on CentOS) to ESET PROTECT 8.1.13.0 I am unable to  login to console at first try. I have an AD group for ESMC administrators. Before update it worked like charm.

 

I tried with all browsers: Chrome, Firefox, Edge, IE, same behavior:

 

1.       If I login first time in a browser, or after clear cache, it works with AD user:

Untitled1.png.0782f8e33f7c14b1c9e48c9e60e36673.png

 

2.       If I login second time with tick on Log Into Domain, I receive this:

untitled2.PNG.86a4fa671bf2d5d47643660f05bb6da6.PNG

 

3.       If I fill any other input, also non existent local user, without tick on Log Into Domain, will give error, and after that if I tick Log Into Domain and use my domain user, it will work.

untitled3.PNG.2a074779455e7a121a91ffc14853e1f4.PNG

4.       Now works with domain user

untitled4.PNG.672494dca9bf10e4fd92838bd66b1c66.PNG

 

5.       The error from log is: Error: CServerSecurityModule [Thread 7f1c41970700]: AuthenticateNativeUser: Native user login failed

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...