Jump to content

Login failed after update to ESET PROTECT

Recommended Posts



After update the VA (based on CentOS) to ESET PROTECT I am unable to  login to console at first try. I have an AD group for ESMC administrators. Before update it worked like charm.


I tried with all browsers: Chrome, Firefox, Edge, IE, same behavior:


1.       If I login first time in a browser, or after clear cache, it works with AD user:



2.       If I login second time with tick on Log Into Domain, I receive this:



3.       If I fill any other input, also non existent local user, without tick on Log Into Domain, will give error, and after that if I tick Log Into Domain and use my domain user, it will work.


4.       Now works with domain user



5.       The error from log is: Error: CServerSecurityModule [Thread 7f1c41970700]: AuthenticateNativeUser: Native user login failed

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...