Jump to content

NOD32 AV Modules update fail


Recommended Posts

Hello, 

 

Since yesterday, one of our clients has an error regarding the connection to the update servers on 2 different computers.

I can ping update.eset.com no problem, and changing to public dns + /flushdns doesn't change anything.

I tried reinstalling the software but the live installer cannot connect either.

The offline installer works fine but I end up having the same error.

I've seen that an user on twitter seems to have the same issue : 

While typing this post, I realized that pining update.eset.com from my PC translates to update.gmt.update.com with an ip in 91.x.x.x, while on my client I had 19x.x.x.x 

Possible DNS replication issue ?

We are in Belgium.

Regards,


David

Link to comment
Share on other sites

Posted (edited)

If I ping update.eset.com from here in the UK, I get 91.228.167.132, so the issue appears to be with the client.

Edited by MrWrighty
Link to comment
Share on other sites

  • Administrators

Looks like you have posted in an incorrect forum. This forum is intended for ESET NOD32 Antivirus for Windows.

Please provide the following:
1, Your public license ID in the form of XXX-XXX-XXX
2, Information about what product you attempt to download.

ESET Endpoint v8 for Linux can be downloaded from
https://www.eset.com/int/business/download/endpoint-antivirus-linux/

https://help.eset.com/eeau/8/en-US/?system_requirements.html

The following operating systems of 64-bit architecture are officially supported and tested:

  •  Ubuntu Desktop 18.04 LTS 64-bit
  • Ubuntu Desktop 20.04 LTS
  • Red Hat Enterprise Linux 7, 8 with supported desktop environment installed.
  • SUSE Linux Enterprise Desktop 15

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...