Jump to content

NOD32 AV Modules update fail

Recommended Posts

Guest FleXosDG



Since yesterday One of our clients has an error regarding the connection to the update servers on 2 different computers.

I can ping update.eset.com no problem, and changing to public dns + /flushdns doesn't change anything.

I tried reinstalling the software but the live installer cannot connect either.

The offline installer works fine but I end up having the same error.

I've seen that an user on twitter seems to have the same issue : 

While typing this post, I realized that pining update.eset.com from my PC translates to update.gmt.update.com with an ip in 91.x.x.x, while on my client I had 19x.x.x.x 

Possible DNS replication issue ?



Link to comment
  • Administrators

You have posted as a guest to the quick questions forum, however, this forum is not intended for reporting issues:

4, Ask only simple questions. If you want to report an issue, inquire about your license, etc., create a forum account first. This forum is not intended for lengthy discussions.

Please sign up for the forum, re-post in the appropriate product subforum and provide logs collected as follows:

- enable advanced logging under Help and support -> Technical support
- run update
- disable logging
- collect logs with ESET Log Collector.

Link to comment
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...