Jump to content

ESET Protect Webconsole Bug


Go to solution Solved by MartinK,

Recommended Posts

Hi Dears.

We find a problem in ESET Protect WebConsole at Installer --> GPO or SCCM Script

( Windows Server 2016 - ESET Protect 8.1 Latest Version , Browser : Chrome v 91)

When a group is selected it does not show selected group and then Server host name can not be edited any more. Also selected Agent Policy not show . But all these setting will be applied in generated INI. it seems a Graphical problem.

If you set Hostname first it will be possible to choose static group !

 

 

ProtectBug.jpg

Link to comment
Share on other sites

  • ESET Staff
  • Solution

Thanks for letting us know. We have been already reported this issue with "Parent group" selector, and as you mentioned, workaround is to select group after all other modifications are made.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...