Jump to content

ESMC Upgrade failed


Recommended Posts

Hello,

we are running ESMC Version 7.0 (7.0.471.0), with Web Console Version 7.0 (7.0.429.0) on CentOS 7.9.

Database used is mysql 5.6.40

We tried upgrade to ESMC 7.2 via task (auto-created via Update product link) but task fails with error: task was interrupted.

We also tried with manually creating upgrade task but it also failed.

 

Thank you in advance.

 

Best regards,

Zeljko

Link to comment
Share on other sites

  • ESET Staff

I would recommend to open standard support ticket with ESET representative. This will require more investigation and logs will be required to be collected. From provided components versions it seems you are using ESMC Appliance: if so, upgrade should be definitely working without any issues, in case network connectivity to ESET repository servers is available and there are no OS-specific issues.
Also is there any reason why you are updating to ESMC 7.2? Update should be possible even to latest ESET PROTECT 8.1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...