Jump to content

User mail going to spam folder(After whitelisting aswell)


Recommended Posts

Hello,

A lot of users are receiving some of the mails they need in the spam folder. This is not a issue alone but when the user whitelists the address it keeps getting received in the spam folder! Is there a way to stop this from happening? 
What policy settings should be changed?

Thanks in advance

 

Whitelist non functional.jpg

Link to comment
Share on other sites

  • Administrators

If you temporarily disable ESET antispam are those emails received in Inbox or in the spam folder? The thing is it could be the Outlook antispam filter that moves the emails to the spam folder.

Link to comment
Share on other sites

On 6/30/2021 at 9:19 AM, Marcos said:

If you temporarily disable ESET antispam are those emails received in Inbox or in the spam folder? The thing is it could be the Outlook antispam filter that moves the emails to the spam folder.

I applied this but i don't think this is causing it. We recently upgraded our policy and i think since then everyone started to get more of their wanted mails in the SPAM. Is there by chance any setting in the mail protection part that could cause this(Beside putting the addresses on the whitelist)?

Link to comment
Share on other sites

  • Administrators

Please provide me with an example of an email that was incorrectly evaluated as spam in the eml or msg format.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...