Jump to content

Interactive firewall sometimes doesn't ask, it just blocks the operation


Recommended Posts

I am using Internet Security 14.2.10.00 and I have a problem, actually I've had this problem for a long time.

 

Actually I noticed a very similar topic on the forum but it is a bit different.

In my case, firewall in interactive mode sometimes asks a question to allow or deny but sometimes it doesn't ask and just blocks, although there is no firewall rule for that operation.

 

Is this a bug?It seems like it happens at random times, I mean it suddenly stops asking any question for any operation which is related to firewall and restarting the pc generally solves the problem, but it happens frequently so restarting the pc is not an ideal solution.

 

Link to comment
Share on other sites

  • Administrators

Please try disabling this option and let us know if it makes a difference:

image.png

Link to comment
Share on other sites

Thanks for your answer.

I checked the "Gamer Mode" setting you mentioned, it has already been disabled.

Link to comment
Share on other sites

  • 2 weeks later...
Posted (edited)

after installing today's KB5004945 for windows10 , the firewall is not working in interactive mode... again

Edited by pukko
Link to comment
Share on other sites

  • Administrators

Please for the next service release which is planned to be released in approx. 2-3 weeks. Certain fixes have been made that affect this so we hope that it will eventually fix the issue for you too.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...