Jump to content

Webcam & Device Control Non Functional after upgrading to v14.2.10.0 in Windows 10.


Recommended Posts

  • Administrators

Please carry on as follows:
- enable advanced logging under Help and support -> Details for tech support
- reboot the machine
- disable logging
- create an ekrn dump in the advanced setup -> tools -> diagnostics -> create (dump)
- collect logs with ESET Log Collector
- open a support ticket with your local ESET distributor and provide them with the ELC logs for perusal.

Link to comment
Share on other sites

14 minutes ago, Marcos said:

Please carry on as follows:
- enable advanced logging under Help and support -> Details for tech support
- reboot the machine
- disable logging
- create an ekrn dump in the advanced setup -> tools -> create (dump)
- collect logs with ESET Log Collector
- open a support ticket with your local ESET distributor and provide them with the ESET Log Collector logs for perusal.

This is the only options I found:

image.thumb.png.0e063131dc9f3c5d09364dc8c2a4bc9a.png

Link to comment
Share on other sites

2 minutes ago, Birdman said:

This is the only options I found:

image.thumb.png.0e063131dc9f3c5d09364dc8c2a4bc9a.png

By the way, I already did these:

enable advanced logging under Help and support -> Details for tech support
- reboot the machine
- disable logging

Link to comment
Share on other sites

  • Administrators

I forgot the Diagnostics section. So the correct path is

advanced setup -> tools -> diagnostics -> create (dump)

Link to comment
Share on other sites

I also faced same issue after the recent update to 14.2.10.0. Im using windows 10 & ESET upgrade versions for many years now.

I submitted logs/dump and raised the ticket.

The reply i got was to uninstall and re-install ESET Internet Security.

I've have uninstalled twice and the issue still persists.

image.png.b202107b4992ebbefc303a1be5e18b5b.png

I've even restarted numerous times.

After informing the official support of the above, its been a week and no reply yet.

Edited by Clark_10
Link to comment
Share on other sites

  • Administrators

Please carry on as follows:
- enable advanced logging under Help and support -> Details for tech support
- reboot the machine
- disable logging
- create an ekrn dump in the advanced setup -> tools -> diagnostics -> create (dump)
- collect logs with ESET Log Collector
- open a support ticket with your local ESET distributor and provide them with the ELC logs for perusal.

@Clark_10 besides the above logs please provide me also with your ticket number. I assume that you contacted our partner in India, didn't you?

Link to comment
Share on other sites

  • 2 weeks later...
  • ESET Insiders

Then just do an upgrade to v.14.2.19.0, maybe this will solve your problem!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...