Jump to content

No update pop-up message.


Go to solution Solved by itman,

Recommended Posts

I had to re-install Nod32 AV version 14.1.20.0 because it wouldn't update for some reason or other, before doing so I exported the .XML settings.

I then re-installed and it wouldn't let import the .XML setting file and had to manually set up, the installation appears to be running fine and updating..... but there is no 'update pop-up message' appearing. I tried looking in 'Advance set up', all I can see regarding this is the message time out setting. Has anything changed or am I missing something?

Thanks, Dave

Link to comment
Share on other sites

  • Solution

Make sure the settings highlighted in the below screen shot are enabled:

Eset_Notifications.thumb.png.a3ddc1815dae98c3d68348a40d9e75e6.png

Link to comment
Share on other sites

Hi itman.
Thank you, you've saved me again, I couldn't find the box, when I did it wasn't ticked, took sometime to find the box, I wasn't looking in the right place.... set and forget is the word, if only the .XML had imported!

Guess we'll see how it goes, thanks you again. Good luck, Dave.

Link to comment
Share on other sites

  • Most Valued Members
2 hours ago, Pentode said:

Hi itman.
Thank you, you've saved me again, I couldn't find the box, when I did it wasn't ticked, took sometime to find the box, I wasn't looking in the right place.... set and forget is the word, if only the .XML had imported!

Guess we'll see how it goes, thanks you again. Good luck, Dave.

I have a feeling not all settings can be imported annoyingly 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...