Jump to content

Port Forwarding isn't working


Recommended Posts

Hello!

 

I would like to create a Minecraft Server and i followed all the steps online tutials gave me and still i cannot open it.

 

First i tried with the 25565 port which is the default port when creating a server. i called my internet provider and they told me that all prts that start with 25 are restricted ports. So i came up with the 35566 port number but it just still doesn't work.

 

What i have already tried and done:

 

1; I set up a port forwarding in my router:

image.thumb.png.8b791e142694dbef92827b5e8f56bf28.png

image.png.a4a24bef2e3661935fa84bf9ea75a12f.png

My router model is 

450M Wireless N Gigabit Router

Model No. TL-WR1043ND

 

2; I set up firewall rules both for the incoming and the outcoming side with the 35566 port number:

These are the in-going rules

image.png.c12bfe92019dbbfc9ef75f42ff505959.pngimage.png.365ad4bd87477b4385f90906b7ca054b.png

 

and these are the out-going rules:

image.png.a3e44f9f7b6a321159ec57f16fb14ffd.pngimage.png.ed9db50f4c8ec7eb3d82a5521dceb791.png

i am sorry that the screenshots are in hungarian but if it is needed i can translate but i am 95% sure that windows firawell rule settings are the same in every windows 10 version.

 

3; I also set up a port forwarding rule inside ESET with the following:

image.png.3c46c3068feb450afb3a8ec9f6b28c0e.pngimage.png.9d31f945d6b972f594f4d19aba701855.pngimage.png.03e55fcd8ed604961a6e14bfda873abe.png

So basically the port 35566 is enabled both ways and with TCP and UDP protocols and in the local and in the remote tab (the third) i also wrote the port number. I also tried that i dont write anything into the last two tabs but it also didn't work. 

image.thumb.png.d7d4b4a2fea9ca3ab3a0fdc7b0df99c6.png

 

But everytime i check that my por tis open, it alaways says that is closed

image.png.75fd78bebad15a36646efec4a933ef65.png

 

I did everything that everyone is suggesting that should be done with the router and the windows side, so i am guessing that ESET isn't allowing me to do it. What could the problem be?

Link to comment
Share on other sites

  • Administrators

Outbound communication is allowed by default. Create a rule only for inbound communication with the local port 35566. Make sure there is no remote port set up for this rule.

You can also use learning mode or the firewall troubleshooting wizard to create rules automatically or by unlocking the desired communication. You can subsequently edit the rules created.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...