Jump to content

one of devices listed as not active for more than 14 day


Recommended Posts

Hello, I checked my eset portal today and I noticed that one of my devices is listed as not active for more than 14 days which is absolutely not true because I'm using it every day. I tryed to disconnect the device from my eset portal and reconnect again but It didn't help. The programme on that device is updating normally and licence is active and the device in my eset portal is listed as protected so the only thing is that is listed as not active which as I said before is not true. It looks like my eset portal doesn't detect the device is active. Can you please help me with this issue. Thank you in advance, with best regards PPMT

Link to post
Share on other sites
  • Administrators
8 minutes ago, suzanne said:

Hi, I have just noticed I have the same issue, just been checking my account (3 devices) all saying not active ? It would be nice if someone could explain why ?

It's tracked as an issue, more information is not available yet. We expect the issue to be fixed soon.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...