Jump to content

one of devices listed as not active for more than 14 day


PPMT
 Share

Recommended Posts

Hello, I checked my eset portal today and I noticed that one of my devices is listed as not active for more than 14 days which is absolutely not true because I'm using it every day. I tryed to disconnect the device from my eset portal and reconnect again but It didn't help. The programme on that device is updating normally and licence is active and the device in my eset portal is listed as protected so the only thing is that is listed as not active which as I said before is not true. It looks like my eset portal doesn't detect the device is active. Can you please help me with this issue. Thank you in advance, with best regards PPMT

Link to comment
Share on other sites

Hi, I have just noticed I have the same issue, just been checking my account (3 devices) all saying not active ? It would be nice if someone could explain why ?

Link to comment
Share on other sites

  • Administrators
8 minutes ago, suzanne said:

Hi, I have just noticed I have the same issue, just been checking my account (3 devices) all saying not active ? It would be nice if someone could explain why ?

It's tracked as an issue, more information is not available yet. We expect the issue to be fixed soon.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...