Jump to content

Error When Sending Notifications

Recommended Posts

Running ESET RA 5.0.242. I had originally set up a notification system that worked. It notified every time a PC received a threat.


I noticed that it stopped sending the notifications, so I went to investigate, and I now receive the error message "Error Code 20270, 1" when I try to send a test email. I reset all the settings in the server options to no avail.


Now, NOTHING has changed in my environment. I tested SMTP communication from the RA server, and I establish a connection without an issue. So, this error is most certainly software-related.


Has anyone had this issue before? I would really like my notifications to start again, so I don't have to log in to see if there have been any threats.

Edited by MATTRIZZO81
Link to comment
Share on other sites



Please upgrade Remote Administrator to the latest version, 5.2.22. For directions on this process, please use the link below:


How do I upgrade ESET Remote Administrator to the latest version?


After upgrading Remote Administrator server and console, verify if the notification is working correctly. If it is still not working, delete the existing rule, and recreate the notification.


Thank you,


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...