Jump to content

USB SysRescue Drive Won't Boot


Go to solution Solved by itman,

Recommended Posts

Downloaded .img file from Eset web site. Used Rufus to build bootable USB2 drive. Everything looked OK after Rufus completed.

Used Rufus defaults; FAT32 and MBR. Note my motherboard is BIOS based.

Upon boot startup from the USB drive, I am getting the following errors;

x86_init_fpu undefined symbol

libcom32.c32 failed to load

gfxboot.c32 failed to load

Link to post
Share on other sites
  • Solution
7 minutes ago, Steve2926 said:

or why not use the ISO and rufus?

Yeah, I am going to try that.

I assumed that Eset .img download was for USB only. But that download might be for UEFI systems.

Link to post
Share on other sites

The .iso download worked in creating the SysRescue USB bootable media.

Eset needs to update its documentation to use only .iso download for BIOS based systems.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...