Jump to content

Service not available error


Recommended Posts

Hello,

I am attempting to reset my 'myESET' password, however when I click on the token link in my email to reset my password, I always get the posted screenshot for an error message saying "We are sorry, the service is not available". The 'Go back to previous page' also does not do anything. 

I am currently unable to access my.eset.com/home page due to this issue. I have already tried clearing my web browser cache, and also tried attempting sign-in on a different machine. The same results are shown.

 

Any assistance with this would be appreciated.

Thanks!

Capture.JPG

Link to post
Share on other sites
  • Administrators

Could you please check if it works now? There was temporarily a higher load on the service yesterday evening but we intervened and it seemed to have worked well since also according to the feedback we received from ESET, LLC in the US.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...