Jump to content

Web Control & Secure Browser


Go to solution Solved by Marcos,

Recommended Posts

I've created some web control & secure browser policies (enforced) yet my clients don't seem to be picking up the settings.

When opening the client GUI, web control or secure browser isn't present under the settings.

ESET Endpoint Antivirus + File Security (licensing)

 

ESET PROTECT (Server), Version 8.0 (8.0.2216.0)
ESET PROTECT (Web Console), Version 8.0 (8.0.175.0)
Copyright (c) 1992-2020 ESET, spol. s r.o. All Rights Reserved.

Endpoints are using AV version 8.0.2028.0

 

image.png.c9f4b239b864b0b4ff5c87ceda88d369.png

 

image.thumb.png.469e7fe369b9437f96e5a1ee9a53b890.png

image.thumb.png.d2031468cac9cfc73c2cd0580090fecc.png

image.png.2d8a5ace9272c70365a45de65be620f8.png

Link to comment
Share on other sites

  • Administrators

It is not clear what Web Control rules you created and which of the rules didn't work. Could you upload logs collected with ESET Log Collector from the machine and tell what Web Control rules don't work for you?

Link to comment
Share on other sites

I've configured a basic block rule for blocking webmail.

According to the server it's being applied to my machine.

Can't see those settings under the client GUI. I'm also able to reach gmail.com from my machine.

Will upload the logs shortly

 

image.png.0f280add7a97abe28d76a6e0b890692e.png

Link to comment
Share on other sites

  • Most Valued Members
27 minutes ago, DaveB-Opt said:

Logs are about 120MB. How should I send them over?

You can upload them to places like OneDrive or Google Drive or any other file hosting websites.

Link to comment
Share on other sites

Posted (edited)
1 hour ago, Marcos said:

It is not clear what Web Control rules you created and which of the rules didn't work. Could you upload logs collected with ESET Log Collector from the machine and tell what Web Control rules don't work for you?

Hi Marcos.

Have PM'd you regarding the log files

See my other comment regarding the rule I've created. Apologies I forgot to quote your post in the reply

Edited by DaveB-Opt
Link to comment
Share on other sites

  • Administrators

You have disabled the protection status "ParentalCloudConnectivity" which is why you are not seeing any issues in gui if Web Control is unable to communicate with ESET's servers to evaluate the category of websites.

Please generate diagnostic logs as follows:
- in the advanced setup -> tools -> diagnostics, enable advanced Web Control and Network protection logging
- reproduce the issue
- disable logging
- provide fresh ELC logs.

You can use the default template in ELC which doesn't collect the registry hives so the size of the archive should be significantly smaller.

Last but not least, I'd recommend enabling the LiveGrid Feedback system for maximum protection. The setting also affects detection, protection and cleaning of threats.

Also consider enabling SSL filtering so that malicious https sites are blocked or malware on https sites is detected.

Link to comment
Share on other sites

1 hour ago, Marcos said:

You have disabled the protection status "ParentalCloudConnectivity" which is why you are not seeing any issues in gui if Web Control is unable to communicate with ESET's servers to evaluate the category of websites.

Please generate diagnostic logs as follows:
- in the advanced setup -> tools -> diagnostics, enable advanced Web Control and Network protection logging
- reproduce the issue
- disable logging
- provide fresh ESET Log Collector logs.

You can use the default template in ESET Log Collector which doesn't collect the registry hives so the size of the archive should be significantly smaller.

Last but not least, I'd recommend enabling the LiveGrid Feedback system for maximum protection. The setting also affects detection, protection and cleaning of threats.

Also consider enabling SSL filtering so that malicious https sites are blocked or malware on https sites is detected.

I can't see that option in the client GUI I'm afraid.

 

image.png.efa2cb40641487a687544d7adf55bafb.png

Link to comment
Share on other sites

  • Administrators
  • Solution

You have ESET Endpoint Antivirus which doesn't contain Web Control. That also accounts for the advanced Web Control logging option to be missing in the advanced setup.

Link to comment
Share on other sites

19 minutes ago, Marcos said:

You have ESET Endpoint Antivirus which doesn't contain Web Control. That also accounts for the advanced Web Control logging option to be missing in the advanced setup.

I guess that covers secure browser as well?

Link to comment
Share on other sites

  • Administrators
21 minutes ago, DaveB-Opt said:

I guess that covers secure browser as well?

Correct.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...