Jump to content

Recommended Posts

This morning Edge updated to 90, and now safe banking no longer works, anyone else having same problem?

Link to comment
Share on other sites

Looks like there is a problem.

I don't use Edge as my default browser. But when I entered a B&PP protected web site, Edge didn't startup B&PP in Firefox which is my default browser. What I am wondering is if Edge ver. 90 is using HTTPS Everywhere which Chrome recently implemented? However, I could find a setting for it in Edge settings.

Link to comment
Share on other sites

@Marcos as I posted, Edge 90 will not open my default browser which is the latest version FireFox in B&PP mode. The web site will just open in non-B&PP mode in Edge. It might work when Chrome is the default browser as your screen shot shows.

Link to comment
Share on other sites

  • Administrators

I stand corrected, both Chrome and Edge have recently updated to v90 which confused me. For Chrome v90 we've added support recently and probably Edge v90 is not supported yet. I'll check with developers.

Link to comment
Share on other sites

1 hour ago, Marcos said:

I stand corrected, both Chrome and Edge have recently updated to v90 which confused me. For Chrome v90 we've added support recently and probably Edge v90 is not supported yet. I'll check with developers.

Thank you, it seems Edge causes problems with Eset every time Edge updates, you would think Edge would keep you more informed of changes?

Link to comment
Share on other sites

  • Administrators

Big vendors are generally not willing much to talk to smaller vendors and wait with their program updates until all smaller vendors adapt to changes. Also integration into browsers other than by extensions is not easy and requires a lot of work and research on our part.

Link to comment
Share on other sites

  • ESET Insiders

The v90 Edge Chromium Banking Browser also runs normally for me.

Link to comment
Share on other sites

31 minutes ago, SlashRose said:

The v90 Edge Chromium Banking Browser also runs normally for me.

The issue is with B&PP. If you try to connect to a B&PP protected web site from Edge v90, it won't open your default browser (assuming it's not Edge) in B&PP mode.

Link to comment
Share on other sites

  • ESET Insiders

That could of course have something to do with Itman, because the Edge is standard for me

Link to comment
Share on other sites

13 minutes ago, SlashRose said:

That could of course have something to do with Itman, because the Edge is standard for me

I assume this means Edge is your default Windows browser? Does B&PP open directly for you from Edge on a protected web site? If so, the issue then is restricted to only instances where Edge is not the Windows default browser.

Link to comment
Share on other sites

  • ESET Insiders

Itman you're right, Edge doesn't automatically open now Protected Websites.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...