Jump to content

Recommended Posts

Eset services are using High CPU sometimes its reaching 100% CPU Usage, Please solve issue

Link to comment
Share on other sites

  • Administrators

Please make sure that:

- on-demand scan is not running

- no scheduled scan is set up / running

- idle-state scan is disabled in the advanced setup

Link to comment
Share on other sites

On 4/10/2021 at 12:54 PM, Marcos said:

Please make sure that:

- on-demand scan is not running

- no scheduled scan is set up / running

- idle-state scan is disabled in the advanced setup

Done Above steps but theres no any change same cpu consumption

Link to comment
Share on other sites

  • Administrators

Please enable advanced oper. system logging under Tools -> Diagnostics in the advanced setup and reproduce the issue. It should be done quickly since logging must be turned off after 1-2 min. of logging. Even during this period a 1-2 GB log can be generated.

When done, please collect logs with ESET Log Collector, upload the generated archive to a safe location and drop me a personal message with a download link.

Link to comment
Share on other sites

  • Administrators

Does switching to the pre-release update channel and rebooting the machine resolve the issue?

If not, carry on as follows:
- under tools -> diagnostics enable advanced protoscan logging
- reproduce the issue
- disable logging
- when the CPU is high, under tools -> diagnostics  click "Create" to generate a dump of ekrn
- collect logs with ESET Log Collector and provide the generated archive for perusal.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...