Jump to content

Policies not inheriting


Recommended Posts

Hello,

I think I may missing something here… I have this strange behavior, subgroup is not showing inherited policy from its parent.

Weirdest thing is, “POLICIES” column shows 0 applied policies for a PC, but when I open the “Manage Policies” menu for that client, the policy is there.

This does not appear to affect all the objects in the same way. What’s happening?

Thanks!

policy1.jpg

policy2.jpg

policy3.jpg

policy4.jpg

Link to comment
Share on other sites

  • ESET Staff

Does the client correctly connect to ESET Protect? Policy application order shows how it should apply, however "column with numbers" shows which policy is actually reported as applied. Therefore, if the number does not update, I would expect it to be due to a connection problem. 

Link to comment
Share on other sites

Hello MichalJ and thanks for answering.

I’ve re-checked the client network connection and finally they received the policy as expected.

However, when the “Manage Policies” menu is opened for a group, it does not show the inherited policies, AFAIK this is by design (only direct applied policies are shown) - Is there a way to know the resulting inherited policies for a static group without opening clients details? If not, I’d like to suggest this feature.

Link to comment
Share on other sites

As a side note, policy propagation throughout nested groups takes A LOT (45 min for 1 policy to be applied to 100 clients).
Is there a way to speed up this process? Like an "update policy" task or "re-apply policies"

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...