Jump to content

error[40070000]: SELinux not supported


Recommended Posts

Hi

I'm trying to install the product "ESET NOD32 Antivirus 4 for Linux Desktop 64-bit" on my Linux server but when I clic the executable file "eset_nod32av_64bit_en.linux" it show the next error message:

error[40070000]: SELinux not supported

Some relevant information about my Linux server are the next:

cat /etc/system-release
Oracle Linux Server release 7.6
 
uname -r
4.14.35
 
uname -a
Linux 4.14.35-1818.3.3.el7uek.x86_64 #2 SMP Mon Sep 24 14:4
5:01 PDT 2018 x86_64 x86_64 x86_64 GNU/Linux
 
Can you advice please?
Regards
Oscar
Link to comment
Share on other sites

  • Most Valued Members
On 3/5/2021 at 1:01 AM, Oscar Morales said:

Hi

I'm trying to install the product "ESET NOD32 Antivirus 4 for Linux Desktop 64-bit" on my Linux server but when I clic the executable file "eset_nod32av_64bit_en.linux" it show the next error message:

error[40070000]: SELinux not supported

Some relevant information about my Linux server are the next:

cat /etc/system-release
Oracle Linux Server release 7.6
 
uname -r
4.14.35
 
uname -a
Linux 4.14.35-1818.3.3.el7uek.x86_64 #2 SMP Mon Sep 24 14:4
5:01 PDT 2018 x86_64 x86_64 x86_64 GNU/Linux
 
Can you advice please?
Regards
Oscar

It's better not to install that version because it's made for Desktop and not for Server

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...