Jump to content

File Security for Server 2008


Recommended Posts

Hi Dears.

Many of our customers have Windows Server 2008 or 2008R2 that Sha2 Updates can not be installed. ( because of Technically problem or  Rollback SHA2 updates)

Version 6.5.12018.0 just became yellow this week !

While support-eol.eset.com show that FS 6.5.12018 wil not have SHA2 problem on Server 2008 (Not Updated)

What can we do ?

 

 

photo_2021-02-23_14-51-40.jpg

EOL.jpg

Link to comment
Share on other sites

19 hours ago, Marcos said:

Please contact your local ESET distributor regarding this.

Thank you dear , We contact Distributor, They Said there is noway to support non updated WinServer2008 !

right now ESET support winXP with ver 6.5 , Why 2008Server will not support with FS 6.5 ?

What can we do right now ?

Link to comment
Share on other sites

ESET file Security 6.5 is currently supported for XP.

Why it is become yellow and alert users to upgrade on Server 2008? While it will work on windows Xp after April 15th 2021.

It seems that this alert in windows 2008 is not correct because it will not facing problem after April 15th 2021.

Am i right or not ?

 

Link to comment
Share on other sites

  • Administrators

EOL products will stop receiving module updates in a few months. There are Windows updates for both Windows Server 2008 SP2 and Windows Server 2008 R2 SP1 that add SHA-2 code signing support so with these updates you should be able to install EFSW 7.2 and EFSW 7.3 respectively.

Please contact your local ESET distributor for information about extended update support for EOLed products as well as for information how to hide the notification. The distributor should be able to help, at least they can contact ESET HQ for further information and assistance. Should they be unable to help you, let me know and provide me with the ticket ID so that we can inquire them about the case.

 

Last but not least, we strongly recommend upgrading the OS to a version fully supported by its manufacturer. While I understand that it may be not acceptable by the user to pay for the latest Windows Server version, the user can consider migration to Linux. The point is to receive security updates for the OS and thus keep it secure, otherwise even installing an AV won't make it secure enough.

Link to comment
Share on other sites

51 minutes ago, Marcos said:

EOL products will stop receiving module updates in a few months. There are Windows updates for both Windows Server 2008 SP2 and Windows Server 2008 R2 SP1 that add SHA-2 code signing support so with these updates you should be able to install EFSW 7.2 and EFSW 7.3 respectively.

Please contact your local ESET distributor for information about extended update support for EOLed products as well as for information how to hide the notification. The distributor should be able to help, at least they can contact ESET HQ for further information and assistance. Should they be unable to help you, let me know and provide me with the ticket ID so that we can inquire them about the case.

 

Last but not least, we strongly recommend upgrading the OS to a version fully supported by its manufacturer. While I understand that it may be not acceptable by the user to pay for the latest Windows Server version, the user can consider migration to Linux. The point is to receive security updates for the OS and thus keep it secure, otherwise even installing an AV won't make it secure enough.

Thank you very much dear @Marcos. Our Customer again create a ticket ,mentioned your help and they are waiting for ESET response. I will inform you if they can not help them.

Case #501795 - "Extended update support for EOLed products" has been created for you.
ESET North America Technical Support.

       
       
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...