Jump to content

ESET "Restart Required" has to be restarted from the ESET product not from computer


Go to solution Solved by INDUS_MH,

Recommended Posts

Hi,

We are using ESET ERA Web Console and ESET Business version 8.

Whenever a restart is required for ESET, we have to restart from the ESET programme. If we restart the Windows PC normally, when the PC comes back on, ESET still says that it requires a restart, until we restart using the click here to restart link on ESET AntiVirus.

Is there any way to change the configuration to make a normal PC restart, do the same thing that an ESET restart does?

Thank you in advance.

Link to post
Share on other sites

Hi Indus_MH,

That will likely be the issue. I'm going to try and find the settings to change this is Group Policy and Registry. then i will let you know how i get on.

Thank you for your help.

Link to post
Share on other sites
  • Administrators

Does the notification about restart disappear if you reboot by running "shutdown /r" ?

Please provide logs collected with ESET Log Collector from a machine where it doesn't go away after rebooting the machine via the Start menu - Power button -> Restart.

What version of Endpoint did you have installed prior to upgrade to EPv8?

Link to post
Share on other sites

HI Marcos/INDUS_MH,

Thank you for your responses. I have turned off Fast Start and now its working fine.

Now i know that this works, i have also been able to push this out via Group Policy / RegEx

Thank you Both

Link to post
Share on other sites

HI Marcos,

I believe we previously used Version 6.

I was unable to find anything specific in the logs and I would prefer not to post our ESET logs onto a public forum. Apologies for the inconvenience.

I had previously come across HiberBoot/Fast Start, and was aware that it was happening by default with Windows 10, but I wasn't aware of any issues with using it.

Ive done some more investigating into Fast Start, and it would seem likely that the issue is because ESET requires the PC to go through the full System Initialisation.

Thank you both, for helping me get to the solution.

Link to post
Share on other sites
  • Administrators

If disabling fast start actually helped we believe you must have shut down the machine instead of just rebooting it.

Are you positive that you clicked Restart before and not Shut down?

image.png

As for the logs, attachments posted in the forum are accessible only by ESET staff so it's safe to post logs here.

Link to post
Share on other sites

Hi Marcos,

I thought I had pressed restart, but now you mention it, I may have shut down. ESET no longer says it requires a restart, so Next time I get the "ESET requires a restart" message. I will update this post.

Thank you

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...