Jump to content

404 error when trying to access EEE Dashboard on server.


Go to solution Solved by gbzm,

Recommended Posts

I'm getting a 404 error message all of a sudden on the server (running windows server 2019) for for dashboard for EEE. I've not accessed the dashboard for a couple of months as most of the staff team here are working from home and the computers aren't being used. We do have a database running for some accounting software on the server as well which is running on a separate port. However this hasn't previously conflicted with the EEE dashboard server or database. Could you advise how I can either gain access to the dashboard again via a different method other than localhost/server or advise which services would need a restart services (if required) to bypass the 404 error.

Many thanks.

error_message.png

Edited by gbzm
added server version detail
Link to post
Share on other sites
  • Solution

Problem fixed. Windows server updates had reactivated a couple of services which had nabbed port 80. Simply disabling them negated the issue. I'm now planning on moving the EEE server onto a different port to resolve the issue permanently during the downtime over the weekend.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...