Jump to content

ESET NOD32 Antivirus 4 Linux 4.0.96.0 EOL?


Go to solution Solved by Marcos,

Recommended Posts

I bought a 3 year 3 device license for this last December.  I now see that it is EOL this year.  Is that right?  Does that mean I will get no support, no updates?  

Link to post
Share on other sites
  • Administrators
  • Solution

You will continue to get module updates and technical support remains available as well. It's just that new features nor support for other OS won't be added. However, we plan to offer a solution based on Endpoint v7 for Linux for owners of EAV for Linux desktop licenses.

Link to post
Share on other sites
  • 3 weeks later...

 

Hi,

i just brought this product v4.0.96.0 (Yesterday, 1st March) for 3 linux machines, are you saying that its already at its end of life and what is "EAV" ?!

What will be the new Endpoint cost be then for 3 machines for a year?

Thanks, David C

Link to post
Share on other sites
  • Administrators

We will continue providing module updates for ESET NOD32 for Linux desktop v4, there are no plans to stop them any time soon.

As for installing Endpoint v7 instead, this is not possible yet but there are plans to provide it to users with an EAV NOD32 for LD license as a temporary solution before a new version for home users becomes available. (EAV stands for ESET NOD32 Antivirus)

Link to post
Share on other sites
  • 4 weeks later...

I am trialing NOD32 for you., and it seems to meet my needs. However, the messaging around NOD32 for Linux is unclear. 

1.) I have NOD32 4.0.96.0 installed on my standalone linux desktop. Is this the correct product to trial, or should I install something else?

2.) Ongoing, is a standalone linux product like NOD32 something that will be supported for the foreseeable future?

Thanks 

Link to post
Share on other sites
  • Administrators

1, ESET NOD32 Antivirus for Linux desktop v4 is a legacy product. However, there are plans to replace it with a new version later this year.

2, The current v4 is in limited support which warrants module updates during the period.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...