Jump to content

Archived

This topic is now archived and is closed to further replies.

timberwolf33

ESet Mobile Security for Android stopped working suddenly..

Recommended Posts

HI, I received a notification on my Xperia Z1 Compact yesterday that Eset had encountered a problem and had stopped working. I tried restarting my phone and that diidn't help (I was away from home at the time).

 

When I returned home today I retried to open Eset but all it does is take me back to my apps menu page. When I look in my open apps Eset is shown but as a black page instead of the eset app home page.

 

I tried the fix of clearing the app data but that doesn't do anything either - just refreshes the page with the same amount of data.

 

I was going to try the other way through the security device administrator but was worried that it might lock my phone up - I have all the anti theft set up inc sim change.

 

It was working fine - I updated with the latest release through Google Play last weekend with no problem til yesterday.

 

I have had the full licence since 15th May.

I hope someone can help. I can't redownload from Google Play and using the Repair button on the Eset interface doesn't work either.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Do you use any cache/app cleaner (cleaner, clean master)? On my Kindle Fire I've noticed that I have problems with certain apps after running clean master like grey icons instead of the app icon.

If you try to uninstall eset after setting device administrator I'm sure it will either ask for the password or lock the device & then ask for the code.

Share this post


Link to post
Share on other sites

Thank you for answering - no I don't use any cache/app cleaner. The only one I use is in my browser to clear browsing history. The Eset icons are not greyed either - it's almost as though the page refreshes (blinks) but nothing else happens. I had been using the free trial cersion before this too with no problems - which is why I decided to purchae the full one. I did see that there was a similar problem back in March/April and wondered if this was the same thing or if someone knew how to fix it.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...