Jump to content

ESET 14.0 dont' allow software download from Microsoft Store( 9x8007dD0A), URGENT


Recommended Posts

Hi,

 

I just installed ESET 14.0 and tried to download programs from Microsoft Store, but it failed, I found the error codes related to windows defender.

 

I suspected it's ESET avoid me to download because windows defender can't turn on.

 

Can anyone help asap?

 

thanks254157919_Screenshot2021-01-22221307.png.256f6e6f18de78f0ce706ed8f31f24a9.png

 

 

Link to comment
Share on other sites

PS C:\Users\user> Get-AppxPackage -allusers Microsoft.WindowsStore | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}                                                                       Add-AppxPackage : Deployment failed with HRESULT: 0x80073D0A, 無法安裝套件,因為 Windows defender not activated。請啟用 Windo
ws 防火牆服務,然後再試一次。
錯誤 0x80073D0A: 無法安裝套件 Microsoft.WindowsStore_12011.1001.1.0_x64__8wekyb3d8bbwe,因為防火牆服務未執行。請確定防
火牆服務已啟用且已啟動。
NOTE: For additional information, look for [ActivityId] b6ffd457-f0cc-0006-90f3-ffb6ccf0d601 in the Event Log or use th
e command line Get-AppPackageLog -ActivityID b6ffd457-f0cc-0006-90f3-ffb6ccf0d601
At line:1 char:61
+ ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
+                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : NotSpecified: (C:\Program File...ppXManifest.xml:String) [Add-AppxPackage], Exception
    + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

 

 

When I tried get the MS Store app, it sounds like the windows defender not activitaed.

Link to comment
Share on other sites

Here it is , it's really frusturated, I can't open the MS Store after wsreset, and can't download app by powershell, thanks for help

eis_logs.zip

Link to comment
Share on other sites

  • Administrators

Does temporarily disabling protocol filtering or SSL filtering make a difference?

Also I've noticed that you have the LiveGrid Feedback system disabled. I strongly recommend enabling it which will also activate some additional protection mechanisms in Ransomware shield and may also improve detection and cleaning of new threats.

Link to comment
Share on other sites

 

2 minutes ago, Marcos said:

Does temporarily disabling protocol filtering or SSL filtering make a difference?

Also I've noticed that you have the LiveGrid Feedback system disabled. I strongly recommend enabling it which will also activate some additional protection mechanisms in Ransomware shield and may also improve detection and cleaning of new threats.

how to do of both steps? can you elaborate them clearly????

Link to comment
Share on other sites

12 minutes ago, red said:

 

how to do of both steps? can you elaborate them clearly????

I disabled web/email , phishing and I actually DISABLED most of settings, still don't work, so Ihave to remove ESET???

Link to comment
Share on other sites

  • Administrators

We provide support only to paying or trial users. Please uninstall ESET Internet Security, install it from scratch and activate a 30-day trial version. Should the problem persist, provide fresh ELC logs.

Link to comment
Share on other sites

3 minutes ago, red said:

I disabled web/email , phishing and I actually DISABLED most of settings, still don't work, so Ihave to remove ESET???

disabled SSL/TLS DON"T WORK

Link to comment
Share on other sites

  • Administrators
1 hour ago, itman said:

That was not an issue according to the config. I've asked OP to use either a legit or trial license before we help troubleshoot the issue.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...