Jump to content

ESMC Installer deployed with wrong settings.


Fago
 Share

Recommended Posts

Hello there !

I just deployed an Installer with the wrong Server-Hostname in the settings.

I´ve used "192.168.100.10" instead of "eset.<Domaine>.<TDL> "

 

Now this Installer is used on Home Office Laptops and the Laptops can not reach the ESMC Server...

Is there a way to change the Server-Hostname via Policy or something?

Link to comment
Share on other sites

  • Administrators

You can fix it by re-deploying or reinstalling agent using a correct address of the ESET PROTECT server.

Link to comment
Share on other sites

  • ESET Staff
7 hours ago, Fago said:

Is there a way to change the Server-Hostname via Policy or something?

Reconfiguration using ESMC configuration policy would be ideal solution in case AGENT would be connecting, but that is probably not the case. But I would definitely start with this, as once AGENT will be able to connect for the first time, it will be using new configuration since. I would recommend to use both local and remote hostname to be sure - configuration policy will enable you o specify multiple alternatives.

As AGENTs are not connecting, you technically lost remote access to managed devices, so only alternative is to repair them locally. This can be achieved by creating new installer and running it on affected devices, which would reconfigure AGENTs -> but I am not sure how deployment you mentioned was meant. There is not even possibility to use AD deployment methods (GPO/SCCM) or any other remote control or access tools?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...