Jump to content

MSP License quantity update


Go to solution Solved by LesRMed,

Recommended Posts

In the ESET MSP administrator console I try to update the quantity of licenses at 1 particular company. I updated it 3 days ago and it still hasn't been updated neither did it stop showing the loading icon. This results in me not be able to retry the update because of the loading symbol that is replacing the options for the license. Is there any way to force stop this loading so I can try re-adding the licenses?

 

Link to post
Share on other sites
  • ESET Staff

Hello @NvD. When we checked your license, all worked as expected. To solve this on your side, please refresh your browser cache (via Ctrl+F5) or open your MSP account in different browser. If this will not work, reach out to ESET Technical Support.

We will proceed to fix this frontend issue additionally on our side.

Regards.

Link to post
Share on other sites
  • Solution
2 hours ago, NvD said:

because of the loading symbol that is replacing the options

This worked for me:

  1. Login to ESET MSP Administrator
  2. Press F12
  3. Go to Applications > Local Storage > https://msp.eset.com
  4. Delete the key PendingRequests
  5. Reload the ESET MSP Administrator portal (Ctrl+F5)
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...