Jump to content

Lost connection to Agents


Recommended Posts

Hi there,

my ESET PROTECT Server got a new IP. Since that time the agents don't connect to the Server and i can't run Tasks on it.

Can you give me help how to fix that?

Thanks for your help

Tom

Link to post
Share on other sites
  • Administrators

Please provide C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\status.html from the client.

Is the remote host the IP address or hostname of the ESET PROTECT server? If the latter, are you able to ping it from the client? If it's the IP address, you will have to re-deploy agent and use the new IP address.

Link to post
Share on other sites
  • Administrators
  • Remote machine certificate is not trusted because signing certificates (CAs) are not trusted or found in system/agent database

Create a new agent live installer and re-deploy it on clients. It appears that the CA certificate has changed on the server and the previous one was not saved/restored.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...