Jump to content

Recommended Posts

Hi guys i just installed ESET but can not turn on this option? 

Real-time file system protection. It stays red and can not move it to green.

Please help

 

Link to post
Share on other sites
  • Administrators

Please continue as follows:

- in the adv. setup -> tools -> diagnostics click Create to generate a dump of ekrn
- collect logs with ESET Log Collector
- upload the generated archive to a safe location and drop me a personal message with a download link.

Link to post
Share on other sites
  • Administrators
1 hour ago, edwindb76 said:

I have the same problem on all of our RDS servers (WinSRV2019), any updates about this error?

Please follow my instructions above.

Link to post
Share on other sites
21 hours ago, Marcos said:

- in the adv. setup -> tools -> diagnostics click Create to generate a dump of ekrn

Ok, could you please clarify how to do this? I can't find it.

Link to post
Share on other sites
  • Administrators
9 minutes ago, edwindb76 said:

We are using ESET File Security for Windows Server to protect our servers.

It doesn't matter, just the label is different:

image.png

Link to post
Share on other sites
  • Administrators
1 hour ago, edwindb76 said:

I found the Advanced setup, thanks! I send you a link with the files.

Where did you download ELC from? The logs were collected with an old version 3.2 which is not compatible with latest ESET products. The latest version of ELC is 4.1.

Anyways, the problem is that OOBE has completed yet. How was the OS installed? Was it created from an image generlized using Sysprep? Unfortunately we cannot help as it's a problem with the OS and we can only recommend installing the OS from scratch and complete OOBE at the end of installation.

Link to post
Share on other sites
3 minutes ago, Marcos said:

Where did you download ESET Log Collector from? The logs were collected with an old version 3.2 which is not compatible with latest ESET products. The latest version of ESET Log Collector is 4.1.

Anyways, the problem is that OOBE has completed yet. How was the OS installed? Was it created from an image generlized using Sysprep? Unfortunately we cannot help as it's a problem with the OS and we can only recommend installing the OS from scratch and complete OOBE at the end of installation.

I downloaded ESET Log Collector from ESET File Security - Help and support - Support tools. Maybe you must update the link in the software?

The OS was installed from scratch and not from an image, but recently upgraded from 2016 to 2019. Is that the problem? Is a re-install of the ESET software an option?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...