Jump to content

Can't pause client even though Override Mode is enabled and pausing firewall wont auto enable after time


Recommended Posts

Hi,

I am trying out ESET but cannot get the client to disable temporarily and when I disable the firewall, even though I have maximum override set to 1 hour, the firewall does not turn back on,

My override settings are:

Allow override by local admin: set to locked

Maximum override time: set to 1 hour

Authentication type: password

In the client, it shows "Enable Realtime protection" as locked

Also, when I pause the firewall, even though I have the override set to 1 hour, the firewall does not re enable itself.

Link to comment
Share on other sites

  • Administrators

I've inquired developers whether it's a desired behavior or bug. Will keep you posted.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...