Jump to content

I can't use the NOD32 in safe mode


Go to solution Solved by Marcos,

Recommended Posts

I have tried using nod32 in safe mode by going to ESET security app (as I always do to use nod32) but for some reason it won't start, not even if I run it as administrator. I also tried to use the bat file (https://support.eset.com/es/kb2272) to perform a scan but I couldn't open it either (I ran it with administrator permissions).

I don't have symptoms of any malware infection, but I prefer to check it out.

Thanks and good day

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...