Jump to content

Website blocked not working


abshakya
 Share

Recommended Posts

Hello,

We are implementing policy in Eset web console for blocking sites.  But sites are not blocking in my pc (mac Big sur version 11.1). I have attached file, the policy in ERA management, result of sites not block, version of my eset antivirus, and mac version. I think though the sites is blocked but eset still generate the alert and send email. The blocked sites notified with different language. The blocking policy was working but now why its is not working. 

Thank you

Abesh shakya

Screen Shot 2020-12-21 at 15.56.57.png

Screen Shot 2020-12-22 at 18.08.17.png

Screen Shot 2020-12-22 at 18.08.33.png

Screen Shot 2020-12-22 at 18.10.52.png

Link to comment
Share on other sites

  • Administrators

If you use a Web Control URL-based blocking rule, make sure to avoid using wildcards, e.g:

image.png

If you use the URL blacklist under Web access protection, you can use wildcards, e.g.:

image.png

Also make sure to test it with http sites. Since SSL scanning is not supported, you'd have to add port 443 to the list of scanned ports and block only the hostname. Blocking a hostname with a path would not work.

Link to comment
Share on other sites

Hello Marcos,

The problem now its that, the sites is blocked but its generating alerts and sending email. It wasn't like this before. I have attached the evidence.

 

Screen Shot 2020-12-28 at 4.43.57 PM.png

Screen Shot 2020-12-28 at 4.41.50 PM.png

Screen Shot 2020-12-28 at 4.41.45 PM.png

Link to comment
Share on other sites

  • 4 weeks later...

Hello Marcos

The block policy still is not working. We are implementing policy only for mac and we don't have windows. Can you look into this.  

Thank you,

Abesh shakya

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators
On 1/22/2021 at 7:26 AM, abshakya said:

The block policy still is not working. We are implementing policy only for mac and we don't have windows. Can you look into this. 

I don't understand. You have Web Control disabled:

image.png

I also see that you have a lot of websites on the blacklist and it was applied on Jan 14 last time:

14. 1. 2021 11:11:45   http://detectportal.firefox.com/success.txt  Blocked by user's blacklist    /Applications/Firefox.app/Contents/MacOS/firefox    34.107.221.82

That firefox.exe url is no longer on your blacklist. It is not clear what website is not blocked and should be.

Please contact your local distributor and open a support ticket with detailed information. Also when posting here, do not hijack someone else's topic but create a new one so as not to mix different issues in the topic.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...