Jump to content

Recommended Posts

Hi all, I have an issue and I hope you will help me. Today I had an ESET notification( unfortunately I couldn't capture it) that ESET couldn't delete an pua, I entered to LOG DETECTION and di scovered it.  
pu.thumb.png.501091d1add747e6a992a450b2d660bc.png

 In advanced setup >malware scans>threatsense parameters>cleaning level, I have ALWAYS REMEDY ACTION. I ran a scan and there is nothing found and nothing in the quarantine, and when I click on ESET icon there is " you are protected". Also, sometimes I am having a problem with the update, ESET takes 7 to 10 minutes to finish an update, in the LOG EVENTS here is what I have. 

3.thumb.png.3ab632f96dc14258ce0bce23dc6b66af.png

So why in the scan I have ZERO detected and cleaned things while this pua is not cleaned ?why the scan didn't detect the pua ?  

 

Link to post
Share on other sites

The PUA detection was for a JavaScript on a web site you accessed when using Chrome.

One possible explanation for non-cleaning is the JavaScript actually resides on the web server hosting the web page. Eset obviously does not have access to that web server.

If the alert was a one time occurrence, I wouldn't worry about. Just stay away from the web site that is the source of the alert.

Edited by itman
Link to post
Share on other sites
5 hours ago, itman said:

The PUA detection was for a JavaScript on a web site you accessed when using Chrome.

One possible explanation for non-cleaning is the JavaScript actually resides on the web server hosting the web page. Eset obviously does not have access to that web server.

If the alert was a one time occurrence, I wouldn't worry about. Just stay away from the web site that is the source of the alert.

Thank you for helping

Edited by mimii
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...