Jump to content

ESET Automatically blocks website and also it doesn't allow me to exclude detections


Recommended Posts

I've configured everything (at least to my knowledge which regarding ESET NOD is limited) to report me and to not do anything without my approval but right now I've entered a website and ESET has blocked it automatically without asking me anything and the only way to unblock the website is turning off the av or excluding it which I should be able to do BEFORE it got blocked because it is supposed to ask me for these things.

 

Also whenever the AV detects something I can only ignore it or disinfect it, the exclude options are greyed out, how can I do to be able to choose those options?

 

Thanks.

Link to post
Share on other sites
  • Administrators

Actions can only be set up for detections that occur on your machine; it's not possible to set actions for Web access protection, e.g. if you visit a blocked website or a compromised site with malware on it.

While it's possible to add specific websites to the list of URLs excluded from content filtering to avoid detections, this shouldn't be done without consulting it with a security analyst first. Otherwise you could run malware on your machine and having an antivirus installed would be useless.

What is the url which is blocked? Please obfuscate the prefix, e.g. replace http with hxxp when posting.

Link to post
Share on other sites

  

8 hours ago, Marcos said:

Actions can only be set up for detections that occur on your machine; it's not possible to set actions for Web access protection, e.g. if you visit a blocked website or a compromised site with malware on it.

While it's possible to add specific websites to the list of URLs excluded from content filtering to avoid detections, this shouldn't be done without consulting it with a security analyst first. Otherwise you could run malware on your machine and having an antivirus installed would be useless.

What is the url which is blocked? Please obfuscate the prefix, e.g. replace http with hxxp when posting.

 

What are the settings I need for the exclude options to be available to pick?

I'm not new to computer at all, I'm just new to ESET.

 

Thanks.

Edited by I Wont Tell
Link to post
Share on other sites
8 hours ago, Marcos said:

What is the url which is blocked? Please obfuscate the prefix, e.g. replace http with hxxp when posting.

OP - you still didn't post the URL

Link to post
Share on other sites
  • Most Valued Members
5 hours ago, I Wont Tell said:

For privacy reasons I prefer not to. That's not a problem anymore, I can live with it.

As long as you know the risks - as it could be infected. To answer your other question - if you run a scan and a virus is detected there won't be an ignore option - I have brought this up in the past but it is apparently to make it harder for someone to ignore something for good that could be dangerous. 

To get it to be ignored for good open eset and hit F5 which brings up the advanced settings. On the left go to detection engine and at the bottom of the newly opened bit will be exclusions. On the left there is also a web/email area where you can do the same for websites 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...