Jump to content

Presentation Mode suddenly not so silent...


jgornto
 Share

Recommended Posts

Anyone else find that suddenly presentation mode is problematic?  If enabled from advanced settings where it will stay enabled, I get a pop-up with audio in the background every time an application (powerpoint in our case; we are a production company) goes full screen.

 

If enabled from the initial setup window, the change isn't persistent, it has to be enabled every time the machine is restarted.

 

If I cannot arrive at a better outcome I will be forced to remove ESET Endpoint AV from my presentation machines.

Link to comment
Share on other sites

Hello,

I would recommend just disabling presentation mode.

 

The Auto-presentation mode is simply targeted at full screen apps that use major resources, and its set to turn off certain settings when in full-screen mode. Including a popup.

If you are only using powerpoint in full screen mode. Don't use the auto presentation mode.

 

If it has to be enabled on every start-up, then you are going to have to make the changes by policy on your server or from ERA, as the client will revert to the original settings every time it checks into ERA, even on a reboot. :)

Link to comment
Share on other sites

  • Administrators

ESET products don't play any sound except when a threat is detected during an on-demand scan and the "Use sound signal" option is enabled in User interface -> Graphics section in the main setup. Therefore I assume it must be another application or the OS that plays sound when an application goes full screen.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...