Jump to content

Recommended Posts

31 minutes ago, Marcos said:

The latest version 1090 is currently on the pre-release update channel only. On the regular release channel there is v1087.

Ok, changing to Google DNS didn't resolve the issue.

Link to post
Share on other sites
  • Administrators
6 minutes ago, Guided said:

I received the update but still have the issue. I want to know if everyone's problem is resolved or not.

Please carry on as follows:
- in the advanced setup -> tools -> diagnostics enable Advanced antispam logging
- reproduce the issue
- disable logging
- collect logs with ESET Log Collector and upload the generated archive here.

Link to post
Share on other sites
2 minutes ago, Marcos said:

Please carry on as follows:
- in the advanced setup -> tools -> diagnostics enable Advanced antispam logging
- reproduce the issue
- disable logging
- collect logs with ESET Log Collector and upload the generated archive here.

Ok, but if the generated file becomes very big (since it takes some hours that the error happens), I would be unable to upload it here.

Link to post
Share on other sites

Its been 2 days that error hasn't happened. I'm eager to know, is Eset able to send specific update to a specific pc, or all Eset users receive all updates without any exception?

Link to post
Share on other sites
  • 1 month later...

Hi,
I am having same issues with Live Grid periodically during the day, as well as other users in our organization. 
Live Grid module seems to be up to date, currently at v1098. 

Anyone else having the same issue still? 
Any help would be appreciated. 

Thanks!
 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...