Jump to content

Spam email not being blocked


Go to solution Solved by Marcos,

Recommended Posts

Hi, I have internet security 14.0.22.0 with windows 10. When I get spam email, I right click and send to spam. It goes to spam folder but it doesn't block the sender like it says it does. I keep getting the same emails everyday. In my windows 7 machine, it has options in the email to block senders. How do I set this up so I can blacklist/block certain email addresses. Thanks

Link to post
Share on other sites

Hi Marcos,

I tried but couldn't make a eml or msg format, I don't know how. Here is a screenshot of the email. It seems for now that it is the only address I keep getting emails from. Could you let me know how to change the file, or a way I can forward it to you?

email.jpg

Edited by kwk1
Link to post
Share on other sites

Okay, I just found something out. My windows 10 Mail has nothing on the top like (file, view, etc.) only what is shown in the screenshot I attached. I just opened my Outlook mail for school which is from Office 365 and it does have file, and "ESET" tab on it which provides a spam button. For some reason the "ESET" tab is not on my personal MAIL account. I think the spam in the personal account may just be microsoft. Anyway, can you help me to enable ESET on my personal email? Thanks

Link to post
Share on other sites
9 minutes ago, Marcos said:

You can save it via File -> Save as. Keep the "Outlook message format-Unicode" selected.

Hi, if I click save it only gives me Email message as a type to save. IF I try and drag the file here it says only this and this file allowed and won't do it.

Edited by kwk1
Link to post
Share on other sites
13 minutes ago, kwk1 said:

 

Okay, so at least now we know the eset works. But why isn't it working with my personal windows email? That's what we need to fix. There must be somewhere in Eset set-up to make it work with another email client. I've looked and can't figure out how.

Edited by kwk1
Link to post
Share on other sites
8 minutes ago, Marcos said:

Antispam basically works only with MS Outlook. Windows Mail is not supported.

Aw that sucks. Maybe I can get my personal Mail sent to the Outlook inbox and then it will work. Have to do some searching on that. Okay thanks Marco.

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...