Jump to content

centos 8, ESET Mail Security for Linux


Go to solution Solved by Marcos,

Recommended Posts

Hi!

https://www.esetnod32.ru/business/products/ems_linux/ 

it says here that ESET Mail Security for Linux is supported on centos 7. but there is no support on centos 8? It can't be installed?

Link to post
Share on other sites
  • Administrators
  • Solution

It's possible that ESET Mail Security v4.5 won't run on CentOS 8, at least it's not  supported according to https://help.eset.com/ems_linux/4/en-US/?sysreq.html.

ESET File Security v7 was tested on CentOS 8 and no problems were found. It's not a product for mail servers, however.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...