Jump to content

Gamer Mode keeps getting enabled


milkbone
 Share

Recommended Posts

And I can't disable it without restarting computer.  I must be hitting a key combination or clicking somewhere to enable it?  It's slowing down my computer and crashing it and I can't even open Eset or figure out how to disable it.  I don't game.  What could I be typing to turn it on and can I permanently disable it?

Link to comment
Share on other sites

Hello,

 

I can't say i believe its crashing your system, unless you have some kind of hardware problem with your video drivers or video chipset.

 

If you wish to disable automatic gamer mode, which is turned on when ANY Full-screen App is started, you can go to the advanced settings (F5 from main GUI) then Computer > Gamer mode.

Then Un-check "Enable Gamer mode when running applications in full-screen mode automatically. "

 

Thanks and sorry for your difficulties with a feature.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...