Jump to content

Recommended Posts

The new update of Thunderbird caused us a few issues, but after resolving those, we're stuck with one we can't fathom.

My partner and I both use ESET Internet Security (Both have version 14.0.22.0) and the same version of Thunderbird  (78.4.0 32 Bit)

We also both connect to the same mail server.

I have no problems getting my email.

My partner, on the other hand, gets stuck a 'fetching email'. The only way for her to actually fetch email is to briefly disable ESET's 'Email Protection'.

We've gone through the configurations for both the Email Protection and the Firewall in ESET, and through the various network settings in Thunderbird, and found no differences.

We're frankly at a loss for how to debug this one.

Any thoughts, or methods for finding the issue (whether in ESET, Thunderbird or the OS0 would be great.

Thanks

Lisa

 

Link to post
Share on other sites
  • Administrators

Do you use a public email service provider, such as Google or it's not a public mail server that you connect to?

What encryption protocol do you use? SSL/TLS or STARTTLS?

Do you have SSLv2 blocked in ESET (blocked by default) ?

image.png

Please post information about installed modules (Update -> Show all modules).

Link to post
Share on other sites

Thank you for replying~

It's an ISP (TPG Telecom in Australia) email provider.  So I'm assuming that's not 'public'?

They use STARTTLS. And we both have the 'Block Encrypted communication...' shown above selected.

I should have mentioned we use IMAP, if that changes anything

(We have found one difference in our setups. I'm on Win 10 Home, hers is Win 10 Pro. I've no idea if that can make a difference!)

Link to post
Share on other sites
  • Administrators

Please check if you don't have many dumps created in "C:\ProgramData\ESET\ESET Security\Diagnostics". If there are any and they are not new, you can delete them prior to collecting logs. If it's not the dumps that are too big, try to find out which of the files in the archive is big.

Link to post
Share on other sites
  • Administrators

Probably tomorrow we will release Internet protection module 1414 on the pre-release channel. Please change to pre-release updates and check if updating the module resolves the issue when it becomes available.

Link to post
Share on other sites
  • 2 weeks later...

I have a similar but different problem. Specifically ESET is blocking my ISP logon, hence my email Client (Thunderbird) never gets to download. I've bypassed ESET by starting in Safe mode but that's too much of a hassle. How to I lighten whatever is stopping the transmission of my User I/d?

Link to post
Share on other sites

I have Thunderbird set up for 3 different accounts, and all of them stopped downloading new email, at the same time. I temporarily disabled the email protection in ESET Internet Security, and one of them did download email, but the other two did not.

What can I do to get things working again?

Edited by NeilBlanchard
added detail
Link to post
Share on other sites

Hi everone,

I found the solution to this topic on a German speaking thunderbird forum.

For all non-german speaking people, here the translation with the action plan which solves the issue. At least for me.

Not sure though if all menu names are correct, as I only have German versions. But you get the point I assume.

  1. Open ESET NOD32 Antivirus -> Setup-> Advanced setup -> Web and E-Mail -> SSL/TLS
    Here disable the SSL/TLS-protocol filtering -> deakctivate
  2. Open Thunderbird -> Tools -> Options -> Privacy &Security -> Certificates
    Check if there still is an Eset certificate and in case it is remove it.
  3. Restart the PC
  4. Now without open any other programm or application go back to ESET NOD32 Antivirus -> Setup-> Advanced setup -> Web and E-Mail -> SSL/TLS
  5. There you activate the protocol filerting again -> activate
  6. Now open Thunderbird and go to  ools -> Options -> Privacy &Security -> Certificates
    Now check if there is an Eset certificate now. There should be one dated with current day and time.

Now Thunderbird worked as ususal again for me :)

 

Link to post
Share on other sites

Followed the steps as described by ArtNie, that works. On the second occasion i tried it without rebooting

Stop Thunderbird
Disable the SSL/TLS filtering, press OK, give another OK/YES for Windows User Account Control (UAC).
Enable the function. Press OK (ESET) and YES (UAC).
Start Thunderbird
Mail gets flowing in 🙂

Link to post
Share on other sites
51 minutes ago, ArtNie said:

Hi everone,

I found the solution to this topic on a German speaking thunderbird forum.

For all non-german speaking people, here the translation with the action plan which solves the issue. At least for me.

Not sure though if all menu names are correct, as I only have German versions. But you get the point I assume.

  1. Open ESET NOD32 Antivirus -> Setup-> Advanced setup -> Web and E-Mail -> SSL/TLS
    Here disable the SSL/TLS-protocol filtering -> deakctivate
  2. Open Thunderbird -> Tools -> Options -> Privacy &Security -> Certificates
    Check if there still is an Eset certificate and in case it is remove it.
  3. Restart the PC
  4. Now without open any other programm or application go back to ESET NOD32 Antivirus -> Setup-> Advanced setup -> Web and E-Mail -> SSL/TLS
  5. There you activate the protocol filerting again -> activate
  6. Now open Thunderbird and go to  ools -> Options -> Privacy &Security -> Certificates
    Now check if there is an Eset certificate now. There should be one dated with current day and time.

Now Thunderbird worked as ususal again for me :)

 

 

Hi everyone and THANKS so much for this, ArtNie!

I suddenly had same problem since yesterday - no e-mails fetched from my two different e-mail accounts (different e-mail service providers), Thunderbird just trying to download e-mails with no error message at all. This helped me and solved the problem for me!

Thanks so much, I spent more then 4 hours trying to solve this issue!

Link to post
Share on other sites

I'm having the same problem and solutions above from ArtNie didn't work for me. Since yesterday's update to ESET my Thunderbird times out connecting to gmail via POP. I can send messages from Thunderbird but not receive any. Please help!

Link to post
Share on other sites

I also had this problem. worked on it for several hours. Ten minutes after reading ArtNie's post my wife had her email lifeline open again. Man thanks to ArtNie for reposting in English, and vielen dank to anonymous German friend. 

Link to post
Share on other sites
On 12/1/2020 at 4:39 PM, Frans82 said:

Followed the steps as described by ArtNie, that works. On the second occasion i tried it without rebooting

Stop Thunderbird
Disable the SSL/TLS filtering, press OK, give another OK/YES for Windows User Account Control (UAC).
Enable the function. Press OK (ESET) and YES (UAC).
Start Thunderbird
Mail gets flowing in 🙂

It works but ESET need to fix this issue because this solution is temporary. You don't have full email protection after that.

Thanks for solution!

Link to post
Share on other sites
  • Administrators
5 hours ago, autofeel said:

You don't have full email protection after that.

After re-enabling SSL filtering ESET will scan incoming email so protection is ensured. We have a new version of the Internet protection ready which will automatically re-import the root certificate in case an old one is used and a TLS error is reported by Thunderbird.

Link to post
Share on other sites

Is there anything else to try?? I tried ArtNie's solution multiple times and I am still getting "connection to the server pop.gmail.com timed out" error in Thunderbird. I have been unable to donwload email to Thunderbird for nearly a week now, very frustrating.

 

Link to post
Share on other sites

I was finally able to find solution for gmail pop fetching problem on another forum. If anyone else is still looking this is what finally worked for me:

"Here is the solution if you are using Eset Internet Security and can not download your emails after 30/11/2020:

1. Open Eset Internet Security – F5 – Web and e-mail – click on the SSL/TLS row – turn off the Enable SSL/TLS protocol filtering – OK – YES 2. Open Eset Internet Security – F5 – Web and e-mail – click on the SSL/TLS row – turn on the Enable SSL/TLS protocol filtering – OK – YES

Thunderbird account settings Port: 995 (for POP3) Connection security: SSL/TLS Authentication method: Normal password

security.tls.version.min = 3 (default, no need to change it to 1 for Gmail account or any other reliable ISP)

With this settings my Gmail and any other accounts work again properly."

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...